Articles

  1. Book Review : Turn Left at Orion

  2. Why no Prediction for Theoretical Tides?

  3. Messier - The Man, The list, The Marathon

  4. Lowell's Canals - Demarcations in Discernment

  5. UV in Interior Lighting of Spaceships Can Lead to Infectious Diseases

These are recent articles. There is an Article Archive.


Book Recommendation

All book recommendations refer to books that have been read by the Content Manager or Writer for the site. No books appear here based on others' recommendations.


HomePage

Articles

Articles can contain accounts about any and all things astronomical. Current articles or articles in the archive deal with a moon of Jupiter, Mars, space immunology, ETs, reports of original research, a telescope in South Africa, book reviews, and even a short story. The goal is to be brief, as the title of the web site has it.

Mission

From the HomePage you can link to the mission statement for the site. Beyond trying to keep it brief, the site "attempts to inform visitors..about the knowledge both amateur astronomers and professional astronomers have acquired or are acquiring". The emphasis has been on the pros until of late. The informing ongoing is intended for the general public.

News (Here and there)

Also on the Homepage is a section devoted to relaying news of amateur and professional activities and discoveries. Mysteries of astronomy are especially valued.

Book recommendation

Books that are recommended are books that have been read by the Content Manager/Writer.

In the left panel :

Here will be found links to other Astronomy Briefly material. The aforementioned Mission is here as well as article archives, news archives, book picks, and author's bio,


In the Left Panel

Author's Bio: Cheyenne, University of Iowa, history, English, University of Northern Iowa, reflector, refractor, radio astronomy, occultations, Bookpages, chess, motorcycles, technical writer, immunology, XML, Portuguese, Brazil

Mission: work and play, learn and pay

Article Archives :

Book Review : Turn Left at Orion | Why No Prediction for Theoretical Tides? | Messier - The Man, The List, The Marathon | Lowell's Canals : Demarcations in Discernment
If A Nova Came to Bethlehem | Libra, A Zodiacal Constellation Like No Other | Book Review : Percival Lowell | Europa : Fact, Myth, Perspective
UV in Spaceships and Disease | Book Review: Brother Astronomer | 400 Prisms of 2dF | Book Review: Target Earth
T-shirt in Cold | Astronomer's Diet - UV,CIS,Big Macs | ID Mars Craters | Tophat-cosmic radiation
SALT in S.Africa | Book Review: Mars- Uncovering the Secrets of the Red Planet

Headlines Archives:

Startling Hubble Photo | Equatorial Water on Mars | Fine Photos of Saturn | Moon and Life on Earth
Planet and Old Star | Immense Solar Flare | Quasars in our Galaxy? | Sunlight=Deadly Asteroid
Leonids in 2001 | Exoplanet Atmosphere | Greatest Comet Hunter | Miranda- Mystery Moon
8 more Planets | Aquifer on Mars | Gravity Lense, Abell 2218 | Comet Borrelly Up Close
Amateur Finds Comet! | Milky Way? Not for 20% | Galaxy X-ray glow | Warped Galaxy
Huge Valleys on Mars | 20 y/o Data-Mars lives | Dark Sky Preserves | Nebraska Star Party
Stellar sound | Mars by Hubble | Far Quasar | Planets not abundant
Venus backward | Asteroid belt, not Ours | OH Megamasers | Binary Asteroids
Dead life on Moon | Pluto Peer | Comet Linear1999 S4 | Radar of Venus
Contact lens for Scope | Martian Mustard Plants | New Palomar Camera | Spinning Black Hole
Cosmic rays and Sun | Sun,SWAN,MDI,SOHO | Mars Odyssey | Milankovitch Cycles
Earthshine and Climate | Jupiter Flash | Moonlight Polarizer | Mars Ocean
Gamma-ray bursts | Eleven more Planets | Planets and no Stars | Martian Gullies
Two black holes Here | Jupiter has more Zap | Direct Dark Matter | Most Powerful Scope
300 billion black holes | Io superheated | Titan as Gasoline Moon | the Great Dying
Before Eros crash | After crash on Eros |  |

Book Picks:

Brother Astronomer - meteorites, Antarctica, Galileo, God

Target Earth - comets, extinction, collision, danger

Mars:Uncovering the Secrets of the Red Planet - volcanos, canals, craters, space missions

Contact Me


News (Here and There)

A. Startling Hubble Photo

B. Water, Equatorial Water on Mars

C. Indubitably Fine Photos of Saturn

D. The Moon Helps Detect Life on Earth

.

These are recent news headlines. There is a News Archive.


Overview

The Space Guy - Astronomy Briefs was one site among the 1200 sites that constituted the WebSeed Network. The Space Guy began in February, 2001. The Network itself began in January, 2001. The Space Guy was one of the first on the network in that February.

Each site in the Network was laid out by WebSeed in a similar manner with content and any additional layout work as determined by the Content Manager for that site. The Content Manager was then selected,after evaluation by WebSeed, to post content to the site. For The Space Guy, Duane Dunkerson, was both the Content Manager and the Writer. A guest writer for the site was Linda Mamassian, who had her own WebSeed site devoted to SETI.

WebSeed gave up the ghost in May of 2002. Dunkerson carries on with Astronomy Briefly. The domain name, The Space Guy, remains the same.

The Home Page of The Space Guy (Astronomy Briefly) is at http://www.thespaceguy.com . There will be found articles by Dunkerson, references to links of selected important news in amateur or professional astronomy, and book picks.


Site Map